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Введение 
 
При решении задач по оценке устойчивости откосов бортов 

карьеров вопрос выбора рациональной конструкции борта 
наиболее тесно связан с условиями устойчивости горного мас-
сива. Степень устойчивости бортов карьеров характеризует 
безопасность работ, технологию отработки месторождения, 
предельные углы наклона бортов. 

Применение компьютерного моделирования способствует 
оптимизации геометрических и физико-механических парамет-
ров горных выработок, а также позволяет ускорить процесс 
определения наиболее подходящей конструкции борта карьера. 

Современный рынок программного обеспечения в сфере 
геомеханики и геоинформационных технологий предлагает 
достаточное количество соответствующих программных про-
дуктов, однако несомненным лидером признана программа 
GeoStudio. Механико-математической основой методов расче-
та устойчивости откосов является теория предельного равно-
весия «сыпучей среды». Исходными данными для нее являют-
ся характеристика горных пород, слагающих массив (удель-
ный вес, угол внутреннего трения, сила сцепления), а также 
геометрические параметры модели. Программа при условии 
использования студенческой лицензии позволяет производить 
расчет по четырем различным методикам (метод Бишопа, ме-
тод Джанбу, метод Спенсера, и метод Моргенстен-Прайса). 

При выполнении лабораторных работ и исследовании устой-
чивости используется следующая терминология: 

борт карьера – боковая поверхность, ограничивающая ка-
рьер с нагорной стороны; 

депрессионная кривая – линия, образованная пересечени-
ем вертикальной плоскостью депрессионной поверхности под-
земного потока по направлению его движения; 

деформация горных пород – изменение размеров, формы и 
объема отдельностей или участков массивов горных пород под 
действием различных сил (статических или динамических); 
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коэффициент запаса устойчивости – отношение суммы 
всех сил, удерживающий откос в равновесии, к сумме всех 
сдвигающих сил, стремящихся вывести его из равновесия; 

обрушение – отрыв или быстрое смещение вниз горных 
пород (блоков и пачек пород), слагающих откос, сопровожда-
ющегося дроблением смещающегося массива по поверхности, 
совпадающей с различного рода нарушениями сплошности 
массива; 

откос – наклонная или вертикальная поверхность открытой 
горной выработки или искусственной насыпи (отвала); 

поверхность скольжения – поверхность в массиве борта 
карьера (откоса, уступа или отвала), являющаяся геометриче-
ским местом точек максимальных относительных сдвигов гор-
ных пород и отделяющая смещающуюся часть от основной 
неподвижной части массива горных пород; 

призма возможного обрушения борта карьера (откоса, 
уступа, отвала) – часть массива горных пород (отвальных 
масс), заключенная между бортом карьера (откосом уступа 
или отвала) и наиболее напряженной поверхностью в массиве; 

угол внутреннего трения горных пород – угол, тангенс 
которого равен коэффициенту внутреннего трения породы; 

угол естественного откоса – наибольший угол, который 
может быть образован откосом свободно насыпанной горной 
массы в состоянии равновесия с горизонтальной плоскостью;  

угол наклона борта карьера – угол между условной по-
верхностью, проходящей через верхний и нижний контуры 
карьера, и горизонтальной плоскостью; 

угол откоса уступа – угол в плоскости, нормальной к про-
стиранию уступа, между линией, соединяющей верхнюю и 
нижнюю бровки уступа, и горизонтальной плоскостью;  

ширина призмы возможного обрушения – участок зем-
ной поверхности или площадки уступа между верхней бров-
кой и контуром потенциальной поверхности скольжения. 
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1. ТЕОРЕТИЧЕСКИЕ ОСНОВЫ РАСЧЕТОВ  
УСТОЙЧИВОСТИ ОТКОСОВ УСТУПОВ, ОТВАЛОВ 

И БОРТОВ КАРЬЕРОВ 
 
Откосы уступов, отвалов и борта карьеров, подверженные 

деформациям, характеризуются сложными геологическими 
условиями, наличием разнообразных поверхностей ослабле-
ния (многие из которых имеют оползневой генезис), большой 
изменчивостью в течение годового цикла физико-механиче-
ских свойств пород в приповерхностной зоне и силовых воз-
действий подземных вод. 

С уменьшением характеристик сопротивления сдвигу (сцеп-
ления и внутреннего трения), а также с увеличением трещино-
ватости пород и количества и разрывных геологических нару-
шений уменьшается устойчивость откоса. Образование поверх-
ностей скольжения и их расположение в массиве в значитель-
ной степени зависит от ориентации поверхностей ослабления, 
слоистости, тектонической нарушенности, сланцеватости. 

Существенное влияние на устойчивость также могут ока-
зать водоносные слои (горизонты), открытые и подземные во-
дотоки вблизи карьера, водоемы. Необходимо заметить, что 
гидростатическое давление, действуя на поверхность скольже-
ния, уменьшает нормальную составляющую веса пород, что 
ведет к уменьшению сил трения, что в итоге приводит к умень-
шению степени устойчивости откоса. 

Климатические условия района месторождения влияют на 
выветривание пород, уменьшение их прочности и устойчиво-
сти в откосах. 

Также на устойчивость откосов оказывают влияние и гор-
нотехнические факторы: высота бортов и уступов; углы отко-
сов; ширина площадок;  подземные горные выработки; спосо-
бы БВР; расположение бортов в плане и разрезе. 

Особенностью горных пород как природной среды является 
ее значительно меньшая прочность на растяжение, чем на 
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сжатие и на срез. Горные породы в массиве большинство уче-
ных в общем случае представляют как слоистую трещинова-
тую среду, для которой применимы законы «сыпучей среды». 

Определение углов и предельных очертаний откосов пред-
ставляет собой частный случай теории предельного равнове-
сия «сыпучей среды» рис. 1.1. 

 

 
 

Рис. 1.1. Общий вид графика сопротивления сдвигу горных пород 
 
Условие предельного равновесия в массиве откоса имеет 

следующий вид: 
 

( ),nF    

 
где  и n  – касательные и нормальные напряжения по задан-

ной площадке. 
Эта зависимость для любой горной породы может быть за-

дана монотонной кривой АБВ, которая при заданных пре-
дельных напряжениях может быть заменена прямой 

 
,nC f     
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где С – сцепление в единицах, соответствующих  и n ; 

 f – средняя величина коэффициента внутреннего трения на 
заданном интервале напряжений. В расчетах эта величина 
обычно заменяется тангенсом угла внутреннего трения 

 
tg .f    
 

Таким образом, основным условием предельного равнове-
сия горных пород является равенство сдвигающих сил сумме 
сил трения и сцепления 

 
,T fN cS   

 
где N – действующие силы на заданной площадке площадью S. 

Разделив действующие на площадке силы на ее площадь, 
получим условия предельного равновесия в виде 

 
.nc f     

 
Основным количественным показателем, используемым при 

локальной оценке и прогнозе устойчивости склонов, является 
коэффициент устойчивости (коэффициент запаса устойчиво-
сти), представляющий собой отношение сумм удерживающих 
и сдвигающих сил, действующих по поверхности предполага-
емого смещения оползневого тела (при круглоцилиндриче-
ской поверхности смещения отношение сил заменяется отно-
шением моментов тех же сил). 
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2. МЕТОДЫ РАСЧЕТА УСТОЙЧИВОСТИ, 
ИСПОЛЬЗУЕМЫЕ В ПРОГРАММНОМ  

КОМПЛЕКСЕ GeoStudio 2004 
 

GeoStudio 2004 с использованием программного модуля 
SLOPE/W вычисляет коэффициент запаса устойчивости и стро-
ит критическую поверхность скольжения (призму обрушения) 
по следующим методикам: метод Бишопа; метод Джанбу; ме-
тод Спенсера; метод Моргенстен-Прайса. 

Все методы предельного равновесия допускают, что массив 
грунта над поверхностью скольжения делится на блоки (раз-
деляющие плоскости между блоками всегда вертикальны). 
Поверхность скольжения рассматривается круглоцилиндриче-
ской формы. На отдельные блоки действуют силы, представ-
ленные на рис. 2.1. 

 

 
 

Рис. 2.1. Статическая схема участка 
 
На рис. 2.1 Ei, Xi – стандартная и сдвиговая силы между от-

дельными блоками; Ni, Ti – стандартная и сдвиговая силы на 
отдельных сегментах поверхности скольжения; Wi – вес от-
дельных блоков.  
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Отдельные методы участков различаются допущениями 
удовлетворения уравнений сил равновесия и уравнений мо-
мента равновесия по отношению к центру O. 

 
Метод Бишопа 

 
Упрощенный метод Бишопа не учитывает Xi силы между 

блоками (горизонтальные силы). Метод основывается на ра-
венстве уравнения момента равновесия и уравнения верти-
кальной силы. Коэффициент устойчивости FS определяется 
через последовательное решение следующего выражения 

 
( ) tan1

,
tan sinsin cos

i i i i i i

i ii i
i

c b W u b
FS

W
FS

  
 

    


 

 
где ui – пластовое давление в блоке; 

 ci, φi – действительные значения параметров грунта;  
 Wi – вес блока;  
 αi – наклонение сегмента к поверхности скольжения;  
 i – горизонтальная ширина блока. 
 

Метод Спенсера 
 
Этот метод учитывает также силы между блоками. Равно-

действующие сдвигающих и удерживающих сил между блока-
ми имеют постоянные направления. Метод Спенсера является 
более точным в том смысле, что он учитывает все три уравне-
ния равновесия: уравнения сил равновесия в горизонтальном 
и вертикальном направлении, а также уравнение момента рав-
новесия. Коэффициент надежности FS определяется через на-
хождение значения сил, действующих между блоками, и ко-
эффициента устойчивости FS.  
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Метод Джанбу 
 
Метод Джанбу схож с методом Бишопа. Однако метод Джан-

бу учитывает только сумму горизонтальных сил равновесия, 
не учитывая при этом момент равновесия. 

Этот метод учитывает силы между блоками. А также урав-
нения сил равновесия в горизонтальном и вертикальном на-
правлениях для всех блоков, уравнение момента равновесия 
для всех участков, за исключением последнего, самого высо-
кого. Коэффициент надежности FS определяется через нахож-
дение направления сил, действующих между блоками, а затем 
рассчитываются значения этих сил.  

 
Метод Моргенштерн-Прайса 

 
Этот метод также учитывает силы между блоками. Равно-

действующие сдвигающих и удерживающих сил, которые дей-
ствуют между блоками, имеют разные направления в каждом 
блоке (функция полу-синус). Метод Моргенштерн-Прайса яв-
ляется более точным в том смысле, что он учитывает все три 
уравнения равновесия: уравнения сил равновесия в горизон-
тальном и вертикальном направлении, а также уравнение мо-
мента равновесия. Коэффициент надежности FS определяется 
через решение уравнения сил, действующих между блоками,  
и коэффициента надежности FS.  
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3. ОЦЕНКА УСТОЙЧИВОСТИ ОБВОДНЕННЫХ 
МАССИВОВ 

 

Оценка устойчивости обводненного массива предполагает 
построение депрессионной кривой. Построить депрессионную 
кривую можно, вычислив ее координаты по формуле 

 

2 2 2
2 1 2( ),

x
y H H H

L
    

 

где Н1 – мощность водоносного горизонта, м; 
 Н2 – уровень воды в точке высачивания, м; 
 х – координата, м; 
 L – длина пути фильтрации, м. 
Длина пути фильтрации вычисляется по формуле 
 

2 12 ,FL S H K  
 

где S – разность значений Н2 и Н1 , м; 
 FK  – коэффициент фильтрации породы, м/сут. 

Схема расчета депрессионной кривой представлена на рис. 3.1. 
 

 
 

Рис. 3.1. Схема расчета депрессионной кривой 
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4. ОСНОВЫ РАБОТЫ С МОДУЛЕМ ПРОГРАММНОГО  
КОМПЛЕКСА  GeoStudio 2004 – GeoSlope 

 
 
Смоделируем случай, представленный на рис. 4.1 и вычис-

лим минимальный запас прочности, а также определим крити-
ческую поверхность скольжения (призму обрушения). 

 
 

 
 
 

Рис. 4.1. Уступ и его основные параметры 
 
 
Уступ представлен двумя типами пород с высотами по 5 мет-

ров (параметры их прочности изображены на рис. 4.1) и корен-
ной породой высотой 4 метра. Условия давления поровой воды 
изображены пьезометрической линией (депрессионной кривой). 

 
Запуск Slope/W 
1. Откройте GeoStudio 2004. 
Обратите внимание, что в графе License mode должно быть 

выбрано Student license. 
2. Выберите File→New (Ctrl+N). 
В появившемся окне (рис. 4.2) нажмите ОK, предваритель-

но выбрав GeoStudio Original Settings. 
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Рис. 4.2. Диалоговое окно New 
 

3. Появится следующее диалоговое окно (рис. 4.3). 
 

 
 

Рис. 4.3. Диалоговое окно Analyses 
 

Следует выбрать флажок Slope/W, затем OK. 
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4. Ознакомьтесь со средой программы, с различными пане-
лями инструментов, доступных в GeoStudio. Для этого необ-
ходимо выбрать View→Toolbars (рис. 4.4). 
 
 

 
 
 

Рис. 4.4. Панель инструментов Toolbars 
 
 

Прежде, чем выйти из этого диалогового окна, убедитесь  
в наличии флажка напротив Show ToolTips. 

 
 
Рабочая область 
Рабочая область – размер пространства, доступного для ра-

боты. 
Зададим размеры: 260 мм шириной и 200 мм высотой. 
1. Выберите Set→Page. 
Делаем установки, как на рис. 4.5. 
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Рис. 4.5. Диалоговое окно Page 
 
Масштаб 
1. Выберите Set→Units and Scale (рис. 4.6). 

 

 
 

Рис. 4.6. Диалоговое окно Units and Scale 
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Программа будет работать в метрической системе: длина 
измеряется в метрах, сила – в килоньютонах, давление – в ки-
лопаскалях, прочность – в килопаскалях, влияние воды счита-
ется равным    9,807 кН/м3. 

2. Следует указать минимальное значение x = –4 и мини-
мальное значение y = –4. 

3. Уберите флажок напротив Calculate max extents from scale 
and origin, а затем снова ставим. 

Обратите внимание, что горизонтальный и вертикальный 
масштабы могут быть различными. 

Минимальные и максимальные значения x и y говорят о том, 
что в выбранной ранее рабочей области 260 мм шириной и 
200 мм высотой с масштабом 1 : 200 допустимые значения по 
y изменяются от –4 до 37 м, а по x от –4 до 49 м. 

4. Нажмите OK. 
 
Сетка рабочей области 
1. Выберите Set→Grid (рис. 4.7). 

 

 
 

Рис. 4.7. Диалоговое окно Grid 
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2. Укажите расстояния между узлами сетки по x и y равные 
1. Фактическое расстояние между узлами будет 5 мм. 

3. Поставьте флажки напротив Display Grid и Snap to Grid. 
4. Нажмите OK. 
 
Сохранение документа 
1. Выберите File→Save (Ctrl+S) (рис. 4.8). 

 

 
 

Рис. 4.8. Диалоговое окно Save 
 

2. Укажите место, удобное для сохранения. 
3. Напечатайте имя файла (например, знакомство Slope). 
4. Нажмите «Сохранить». 
 
Обратите внимание, что в Slope/W файлы сохраняются с рас-

ширением (*.gsz). 
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Оси 
Изображение осей облегчает рисование и рассмотрение ре-

зультатов. 
1. Выберите Sketch→Axes (рис. 4.9). 

 

 
 

Рис. 4.9. Диалоговое окно Axes 
 

2. Флажки должны стоять напротив Left Axis, Bottom Axis  
и Axis Numbers (левая ось, ось дна, подписи чисел оси). 

3. Подпишите названия осей (например, X: мощность (м); 
Y: длина (м)). 

4. Нажмите OK. 
Курсор мыши должен измениться на крестик. 
5. Переместите курсор около положения (0;0). Нажмите пра-

вую кнопку мыши и не отпускайте ее. 
6. Переместитесь в положение (40;16). Отпустите правую 

кнопку мыши. 
Нарисованная ось будет 40 м по x и 16 м по y. 
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Построение уступа 
1. Выберите Sketch→Lines (рис. 4.10). 

 

 
 

Рис. 4.10. Диалоговое окно Lines 
 

В этом диалоговом окне можно выбрать толщину линии 
(thick – толстая, thin – тонкая) и будет ли на конце линии стре-
лочка. 

Курсор мыши должен измениться на крестик. 
2. Оставьте диалоговое окно нетронутым или переместите 

его в сторону. 
3. Переместите курсор в положение (0;14) и нажмите левую 

кнопку мыши. 
4. Переместите курсор в положение (10;14) и нажмите левую 

кнопку мыши. 
5. Переместите курсор в положение (30;4) и нажмите левую 

кнопку мыши. 
6. Переместите курсор в положение (40;4) и нажмите левую 

кнопку мыши. 
7. Переместите курсор в положение (40;0) и нажмите левую 

кнопку мыши. 
8. Переместите курсор в положение (0;0) и нажмите левую 

кнопку мыши. 
9. Переместите курсор в положение (0;14) и нажмите левую 

кнопку мыши. 
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10. Теперь нажмите правую кнопку мыши для того, чтобы 
закончить команду. 

Крестик должен смениться стрелкой курсора мыши. 
11. Снова выберите Sketch→Lines. 
12. Переместите курсор в положение (0;9) и нажмите левую 

кнопку мыши. 
13. Переместите курсор в положение (20;9) и нажмите левую 

кнопку мыши. 
14. Теперь нажмите правую кнопку мыши для того, чтобы 

закончить команду. 
Крестик должен смениться стрелкой курсора мыши. 
Результаты построений будут иметь вид (рис. 4.11). 
 

 
 

Рис. 4.11. График результатов построений 
 
Если вы допустили ошибку при построении, воспользуйтесь 

командой отмены Edit→Undo (Ctrl+Z). 
 
Импортирование и экспортирование файлов 
Программа имеет возможность импортирования и экспорти-

рования следующих типов файлов: Windows Bitmaps (*.bmp), 
Windows Metafiles (*.wmf), Enhanced Windows Metafiles (*.emf) 
и AutoCAD DXF (*.dxf). 
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Для импорта используйте команду: File→Import. Для экс-
порта используйте команду: File→Export. 

Наличие возможности импортирования файлов означает, 
что Вы можете не выполнять построение уступа в программе 
Slope/W, а загружать изображения его извне. 

 
Аналитические методы и их параметры 
1. Выберите KeyIn→Analysis Settings (рис. 4.12). 

 

 
 

Рис. 4.12. Диалоговое окно Analysis Settings  
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2. Впишите в графы Title и Comments название проекта и 
комментарий к нему (например, Title: Учебный урок; Comments: 
Знакомство с программой). 

3. Нажмите закладку Method (рис. 4.13) и выберите Mor-
genstern-Price. Соответствующая функция должна быть Half-
sine function. 

 

 
 

Рис. 4.13. Диалоговое окно Analysis Settings вкладка Method 
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При таких условиях программа будет выполнять расчет по 
четырем методикам: метод Бишопа, метод Спансера, метод 
Джанбу и метод Моргенстена-Прайса. 

4. Нажмите закладку PWP. Убедитесь, что выбрано Piezo-
metric lines with Ru / B-bar. 

5. Нажмите закладку Slip Surface. Убедитесь, что выбрано 
Left to right. Затем выберите пункт Entry and Exit. 

6. Нажмите OK. 
 
Характеристика горных пород 
1. Выберите KeyIn→Material Properties (рис. 4.14). 

 

 
 
Рис. 4.14. Диалоговое окно KeyIn Material Properties 
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2. Укажите в окне редактирования тип почвы 1→Mohr-
Coulomb и добавьте описание (например, Верхний почвенный 
слой). 

3. В графе Unit Weight (удельный вес) укажите 15 кН/м3. 
4. В графе Cohesion (сила сцепления) – 5 кПа. 
5. В графе Phi (угол внутреннего трения) – 20 град. 
6. Нажмите Copy. Значения, указанные в окнах редактиро-

вания, появятся в окне списка. 
7. Укажите в окне редактирования тип почвы 2→Mohr-

Coulomb и добавьте описание (например, Нижний почвенный 
слой). 

8. В графе Unit Weight (удельный вес) – 18 кН/м3. 
9. В графе Cohesion (сила сцепления) – 10 кПа. 
10. В графе Phi (угол внутреннего трения) – 25 град. 
11. Нажмите Copy. Значения, указанные в окнах редактиро-

вания, появятся в окне списка. 
12. Нажмите OK. 
 
Примечание: при моделировании обводненного уступа ука-

зание характеристик пород будет производиться следующим 
образом: 

1. Выберите KeyIn→Material Properties. 
2. Укажите в окне редактирования тип почвы 1→Mohr-

Coulomb, и добавьте описание (например, верхний почвенный 
слой). 

3. В графе Unit Weight (удельный вес) укажите 15 кН/м3. 
4. В графе Cohesion (сила сцепления) – 5 кПа. 
5. В графе Phi (угол внутреннего трения) – 20 град. 
6. Нажмите Copy. Значения, указанные в окнах редактиро-

вания, появятся в окне списка. 
7. Укажите в окне редактирования тип почвы 2→No strength, 

описание будет добавлено автоматически (Water). 
8. В графе Unit Weight (удельный вес) автоматически будет 

указано – 9,807. 
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9. Нажмите Copy. Значения, указанные в окнах редактиро-
вания, появятся в окне списка. 

10.Нажмите OK. 
 

Области породных слоев 
Для наглядного представления пород, слагающих уступ, не-

обходимо выполнить следующие процедуры: 
1. Нажмите Draw→Regions. Курсор мыши должен сменить-

ся на крестик. 
2. Укажите последовательно точки (0;9), (0;14), (10;14), (20;9), 

(0;9), щелкая левой кнопкой мыши на каждой. При указании 
точек за крестиком будет тянуться красная линия. 

3. Как только многоугольник замкнется, появится диалого-
вое окно Region Properties (рис. 4.15). 
 

 
 

Рис. 4.15. Диалоговое окно Region Properties  
 

4. Нажмите Close. Диалоговое окно исчезнет, а крестик оста-
нется, готовый к указанию следующей области. 
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5. Укажите последовательно точки (0;0), (0;9), (20;9), (30;4), 
(40;4), (40;0), (0;0), щелкая левой кнопкой мыши на каждой. При 
указании точек за крестиком будет тянуться красная линия. 

6. Как только многоугольник замкнется, появится диалого-
вое окно Region Properties (рис. 4.16). 
 

 
 

Рис. 4.16. Диалоговое окно Region Properties  
 

7. В графе Material Type выберите 2 – Нижний почвенный 
слой. 

Изменится цвет только что указанной области. 
8. Нажмите Close. Диалоговое окно исчезнет, а крестик оста-

нется, готовый к указанию следующей области, но Вы уже все 
указали, поэтому следует щелкнуть правой кнопкой мыши в лю-
бой точке рабочей области, для того, чтобы завершить коман-
ду. Крестик сменится курсором мыши. 

Области горных пород, слагающих уступ после выполнен-
ных процедур приобретут следующий вид (рис. 4.17): 
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Рис. 4.17. Области горных пород: 
1 – верхний почвенный слой; 2 – нижний почвенный слой 

 
Построение пьезометрической линия (депрессионной 

кривой) 
1. Нажмите Draw→Pore-Water Pressure (рис. 4.18). 

 

 
 

Рис. 4.18. Диалоговое окно Draw Piezometric Lines 
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2. Выберите в графе Piez. Line #: 1. 
3. Нажмите кнопку All (все почвенные слои).  
Это значит, что депрессионная кривая будет проходить че-

рез все имеющиеся почвенные слои. 
4. Нажмите кнопку Draw. Курсор мыши сменится крестиком. 
5. Укажите последовательно точки (0;10), (15;8), (30;3), (40;3). 
6. Завершите команду щелчком правой кнопкой мыши. По-

явится диалоговое окно, где необходимо нажать Done (Вы-
полнено). 

 
Построенная пьезометрическая линия (депрессионная кри-

вая) будет выглядеть следующим образом (рис. 4.19). 
 

 
 

Рис. 4.19. Пьезометрическая линия 
 
Обратите внимание, что депрессионная кривая выходит в 

откос и строится далее по поверхности воды. 
 
Области входа и выхода поверхности скольжения 
Существует множество вариантов поверхностей скольже-

ния, подходящих по заданным условиям. Когда пользователем 
будут определены и заданы области «входной» и «выходной» 
зон поверхности скольжения, тогда программой будут анали-
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зированы только те поверхности скольжения, которые удовле-
творяют этим зонам. 

1. Выберите Draw→Slip Surface→Entry and Exit. 
2. Появится диалоговое окно, в левой часть которого (Entry 

Range (Left Side)) отображаются параметры области входа по-
верхности скольжения, а в правой (Exit Range (Range Side)) – 
области выхода. И в левой и правой части окна в графах Type 
должно быть выбрано Range. 

Курсор мыши сменился на крестик. 
3. Укажите область входа линией от точки (1;14) до точки 

(9;14). Нажмите левую кнопку мыши в (1;14) и, удерживая, ве-
дите красную линию до (9;14), затем отпустите, чтобы закон-
чить указание входной области.  

Обратите внимание, что в левой части диалогового окна 
теперь отображаются координаты области входа. Их можно 
просто задать или отредактировать уже после указания обла-
сти входа. 

4. Укажите область выхода линией от точки (30;4) до точки 
(34;4). Нажмите левую кнопку мыши в (30;4) и, удерживая, ве-
дите красную линию до (34;4), затем отпустите, чтобы закон-
чить указание выходной области.  

Обратите внимание, что в правой части диалогового окна 
теперь отображаются координаты области выхода. Их можно 
просто задать или отредактировать уже после указания обла-
сти выхода. 

5. Нажмите Done завершения команды и закрытия диало-
гового окна. 

 
Настройки отображения 
1. Нажмите View→Preferences. Откроется диалоговое окно. 
2. Уберите флажки напротив граф Points и Region Numbers. 

Флажки напротив граф Point Numbers и Region Numbers уби-
раются автоматически. 
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Это означает, что точки, номера точек, области и номера 
областей почвенных слоев, которые в режиме по умолчанию 
появились при построении уступа, отображаться не будут. 

3. Нажмите OK. 
Вы можете выполнить настройки в соответствии с вашими 

предпочтениями. 
 
Почвенные свойства (просмотр) 
1. Нажмите View→Material Properties. Появится диалоговое 

окно (рис. 4.20). 
 

 
 

Рис. 4.20. Диалоговое окно View Material Properties 
 
Курсор мыши изменится на крестик. 
2. Щелкните по той области почвенного слоя, свойства ко-

торого Вы хотите просмотреть. 
3. Для просмотра свойств всех почвенных слоев нажмите 

кнопку All Matls. 
4. Для копирования свойств воспользуйтесь кнопкой Copy. 

(Текст будет скопирован в буфер обмена Windows. Теперь Вы 
можете использовать текст свойств в другом приложении 
Windows). 

5. Для вывода на печать воспользуйтесь кнопкой Print. 
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Текст 
Кроме просмотра текста свойств в интерактивном режиме, 

программа предусматривает возможность размещения его на 
чертеже (рабочей области).  

1. Нажмите Sketch→Text. Появляется диалоговое окно  
(рис. 4.21). 
 

 
 

Рис. 4.21. Диалоговое окно Sketch Text 
 
Курсор мыши изменится на крестик. 
2. Нажмите кнопку Insert field и в правой части, вновь по-

явившегося диалогового окна Insert Field, уточните, свойства 
какого почвенного слоя Вы хотите отобразить. Если Вы хоти-
те отобразить свойства всех почвенных слоев, выберите All 
Materials. В левой части этого окна можно убирая/добавляя 
флажки выбрать необходимые пункты. 
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3. Нажмите Insert. Диалоговое окно Insert Field закроется. 
4. Определите направление текста (горизонтальное или вер-

тикальное), а также задайте тип шрифта, его начертание и раз-
мер, нажав кнопку Font. 

5. Укажите на рабочей области место, где Вы хотите помес-
тить текст (крестик будет соответствовать нижнему левому углу). 

6. Нажмите Done. Диалоговое окно закроется. 
Если требуется переместить текст, нажимаем Modify→Objects, 

выделяем весь текст и переносим его в новое место, удержи-
вая левую кнопку мыши. 

Если Вы будете изменять какую-либо информацию о поч-
венных слоях, то текст изменится автоматически. 

 
Наличие ошибок 
Смоделированный случай необходимо проверить на нали-

чие ошибок. 
1. Нажмите Tools→Verify/Optimize. Появится диалоговое 

окно (рис. 4.22). 
 

 
 

Рис. 4.22. Диалоговое окно Verify Optimize Data 
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2. Нажмите кнопку Verify/Optimize. Если будут найдены ка-
кие-либо ошибки, это отобразится в диалоговом окне (рис. 4.23). 
 
 

 
 
 

Рис. 4.23. Отображение числа найденных ошибок 
 
 

3. После просмотра информации нажмите кнопку Done. Диа-
логовое окно закроется. 

 
 

Наконец Вы смоделировали заданную ситуацию. На дан-
ном этапе необходимо все сохранить (File→Save (Ctrl+S) либо 
щелкнуть левой кнопкой мыши по символу дискеты на стан-
дартной панели инструментов). 

 
 

Решение поставленной задачи  
1. Нажмите Tools→SOLVE. Откроется диалоговое окно 

(рис. 4.24). 
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Рис. 4.24. Диалоговое окно Slope/W SOLVE 
 

В нижней части диалогового окна в графе Data File пропи-
сано имя файла, в отношении которого будут производиться 
расчеты. 

2. Нажмите кнопку Start. Справа от этой кнопки загорится 
зеленый сигнал. Это означает, что идут вычисления.  

После того, когда сигнал погаснет, в диалоговом окне  
(рис. 4.25) отобразятся данные. 

Полученные данные иллюстрируют, что для рассматривае-
мого случая проанализировано 125 поверхностей скольжения 
(Slip Surface #: 125 of 125) и найден коэффициент запаса устой-
чивости  по каждому из указанных методов. 

3. Теперь закройте окно. 



35 

 
 

Рис. 4.25. Данные вычислений 
 

Просмотр результатов 
1. Нажмите Window→CONTOUR (рис. 4.26). 

 

 
Рис. 4.26. Призма возможного обрушения  

и коэффициент запаса устойчивости 
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Теперь мы видим критическую поверхность скольжения 
(призму возможного обрушения) и значение коэффициента 
запасаустойчивости. 

Обратите внимание, после того как Вы нажали Win-
dow→CONTOUR, появилась панель инструментов Method. На 
этой панели отображается, в соответствии с каким методом 
выполнялось построение, номер поверхности скольжения и со-
ответствующее ей значение коэффициента запаса прочности. 

2. Для просмотра результатов следует нажать View→Method 
(рис. 4.27) 

 

 
 

Рис. 4.27. Панель инструментов Method 
 

либо выбрать название метода на панели Method (рис. 4.28). 
 

 
 

Рис. 4.28. Панель Method 
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3. Для просмотра сил, действующих в любом из блоков кри-
тической поверхности скольжения, нажмите Draw→Slip Surfaces, 
а затем View Slice Info (рис. 4.29). 
 
 

 
 
 

Рис. 4.29. Диалоговое окно Slip Surfaces 
 
 

4. Для просмотра графиков Draw→Slip Surfaces, а затем 
Draw Graph (рис. 4.30). 
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Рис. 4.30. Диалоговое окно Slip Surfaces 
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5. ИНДИВИДУАЛЬНЫЕ ЗАДАНИЯ 
 

Задание 1. Изобразить уступ высотой h, углом откоса , 
слагаемый породой с параметрами – удельный вес, сила сцеп-
ления, угол внутреннего трения (значения см. табл. 5.1, номер 
варианта (номер по списку) соответствует № п/п). Получить 
значение минимального запаса прочности (коэффициент устой-
чивости) по всем доступным в программе методикам, опреде-
лить критическую поверхность скольжения (призму возмож-
ного обрушения). Дать оценку устойчивости. Построить гра-
фик зависимости коэффициента устойчивости от угла откоса 
и от высоты откоса (для каждой из пород). 

 

Таблица 5.1 
 

Исходные данные задания 1 
 

№  
п/п 

h,  
м α,° Порода Удельный 

вес 
Сила  

сцепления

Угол 
внутреннего 

трения
1 6 35

глина 

27 10 15
2 6 40 27 10 15
3 6 45 27 10 15
4 6 50 27 10 15
5 6 55 27 10 15
6 7 35

песок 

22 5 21
7 7 40 22 5 21
8 7 45 22 5 21
9 7 50 22 5 21

10 7 55 22 5 21
11 8 35

мел 

23 2 30
12 8 40 23 2 30
13 8 45 23 2 30
14 8 50 23 2 30
15 8 55 23 2 30
16 9 35

песчано-
гравийная 
смесь 

25 7 38
17 9 40 25 7 38
18 9 45 25 7 38
19 9 50 25 7 38
20 9 55 25 7 38
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Задание 2. Смоделировать обводненный уступ высотой h, 
углом откоса . Порода, слагающая уступ – мергель (KF =  
= 0,01 м/сут.). Исходные данные см. табл. 5.2, номер варианта 
(номер по списку) соответствует № п/п. Получить значение 
минимального запаса прочности (коэффициент устойчивости), 
определить критическую поверхность скольжения (призму воз-
можного обрушения).  

 

Таблица 5.2 
 

Исходные данные задания 2 
 

№  
п/п 

h, м ,° Н1, м Н2, м 

1 

15 

45 7 

0,5 
2 1 
3 1,5 
4 2 
5 2,5 
6 3 
7 3,5 
8 4 
9 4,5 
10 5 
11 

17 

0,5 
12 1 
13 1,5 
14 2 
15 2,5 
16 3 
17 3,5 
18 4 
19 4,5 
20 5 
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Свести все полученные значения в таблицу вида: 
 

h = 15 м,  
 = 45°,  
Н1 = 7 м 

Н2, м 0,5 1 1,5 2 2,5 3 3,5 4 4,5 5 

Ку                     

h = 17 м,  
 = 45°,  
Н1 = 7 м 

Н2, м 0,5 1 1,5 2 2,5 3 3,5 4 4,5 5 

Ку                     

 
и построить графики зависимости коэффициента устойчивости 
от высоты высачивания H2. 

 
Сделать вывод о влиянии высоты высачивания на значение 

минимального запаса прочности (коэффициента устойчивости).  
 
Задание 3. Смоделировать устойчивый уступ высотой h, 

углом откоса , породу слагающую уступ выбрать самостоя-
тельно. Представить оптимальные модели уступов. Получить 
коэффициенты устойчивости в условиях обводненности этих 
уступов. Сделать выводы. 

 



42 

Список использованных источников 
 
1. GeoStudio Tutorials. Includes student edition lessons. – First 

edition, may 2004. – 485 с. 
2. Григорьев, А. А. Оценка устойчивости бортов карьеров 

(разрезов) и отвалов : методические указания / А. А. Григорьев, 
Е. В. Горбунова, А. Н. Девяткина. – М. : ДВГТУ, 2009. – 37 с. 

3. Фисенко, Г.Л. Устойчивость бортов карьеров и отвалов / 
Г. Л. Фисенко. – М. : Недра, 1965. – 375 с. 

4. Несмашный, Е. А. Оптимизация геометрических пара-
метров открытых горных выработок / Е. А. Несмашный. – М. : 
Минерал, 1999. – 118 с. 

5. Цытович, Н. А. Механика грунтов / Н. А. Цытович. – М. : 
Высшая школа, 1983. – 287 с. 

6. Гидрогеология, инженерная геология и осушение место-
рождений / И. А. Скабалланович, М. В. Седенко. – М. : Недра, 
1980. – 205 с. 

7. Абрамов, С. К. Защита карьеров от воды / С. К. Абрамов 
[и др.]. – М. : Недра, 1970. – 230 с. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



43 

Содержание 
 

Введение ........................................................................................ 3 
 
1. Теоретические основы расчетов устойчивости откосов 
уступов, отвалов и бортов карьеров ............................................ 5 
 
2. Методы расчета устойчивости, используемые  
в программном комплексе GeoStudio 2004 ................................ 8 
 
3. Оценка устойчивости обводненных массивов ..................... 11 
 
4. Основы работы с модулем программного комплекса  
GeoStudio 2004 – GeoSlope ......................................................... 12 
 
5. Индивидуальные задания ....................................................... 39 
 
Список использованных источников ........................................ 42 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



44 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Учебное издание 

 
ОНИКА Сергей Георгиевич 

ХАЛЯВКИН Фёдор Григорьевич 
ГАНЦОВСКИЙ Евгений Иванович 

СЕМЁНОВА Марина Владимировна 
 

УСТОЙЧИВОСТЬ БОРТОВ КАРЬЕРОВ 
 

Учебно-методическое пособие 
с применением программного комплекса GeoStudio 

 
Редактор О. В. Ткачук 

Компьютерная верстка Н. А. Школьниковой 
 

Подписано в печать 31.05.2016. Формат 6084 1/16. Бумага офсетная. Ризография. 
Усл. печ. л. 2,56. Уч.-изд. л. 2,00. Тираж 70. Заказ 108. 

Издатель и полиграфическое исполнение: Белорусский национальный технический университет. 
Свидетельство о государственной регистрации издателя, изготовителя, распространителя 

печатных изданий № 1/173 от 12.02.2014. Пр. Независимости, 65. 220013, г. Минск. 




